error&errorz//当初のchiptuneから目標を見失い始めたブログ
--/--/-- (--) スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

スポンサー広告 |


2011/01/26 (Wed) 今のquicktime(ver.10.0)ではflip4Macは使えない

この記事はFlip4Mac入れてもasx見れねぇぞアップル死ねえええええええええ!!!!!!!!!!という人のために書かれたものだお(^ω^)

Telestream-Flip4Macには

QuickTime 7.0 or later (7.1.3 recommended)
NOTE: QuickTime X does not support conversion using third-party plug-ins. For Snow Leopard users, we recommend installing QuickTime 7.と書かれてある

なお、Mac OS X v10.6に搭載されているQuickTime XはiPhone OSのマルチメディア技術をベースに作られたもので、従来のQuickTimeとは基本的に別物のシステムである。詳細はQuickTime Xを参照。
(wikipediaより)

つまるところ古いQuicktime(ver.7.xx)までしかflip4Macのようなプラグインは互換してなくて使えないんだお(#^ω^)
OSがSnow Leopardの人は古いverのQuicktime入れれば使えるはず

スポンサーサイト

Mac | trackback(0) | comment(0) |


| TOP |

プロフィール

みの

Author:みの
このブログではFamiTrackerについて自分の調べたことやその他諸々を書き留めてある。

最新記事

最新コメント

最新トラックバック

月別アーカイブ

カテゴリ

アナログ・コルクマ

twitter

検索フォーム

RSSリンクの表示

リンク

このブログをリンクに追加する

ブロとも申請フォーム

この人とブロともになる

QRコード

QR

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。